Differences in Revisions: Requirements

Removed DokuWiki NOTRANS keyword
~~NOTRANS~~
 
# Requirements
 
You will at least need the following software packages to run pakfire: source:INSTALL.
 
Additionally, the distribution IPFire 3.x requires at least kernel 2.6.32 to build.
Additionally, the distribution IPFire 3.x requires at least kernel 2.6.32 to build. This is due to the optimization of the GNU libc.
This is due to the optimization of the GNU libc.
 
 
## Libsatsolver
 
Download the file:
 
```
http://download.opensuse.org/repositories/home:/mstremer:/pakfire/Fedora_14/home:mstremer:pakfire.repo
```
 
to /etc/yum.repos.d/ on your system and run:
to `/etc/yum.repos.d/` on your system and run:
 
```
`yum install libsolv`
yum install libsolv
```
 
 
 
 
## Tested distributions
 
* Fedora 14 - 16
 
* Ubuntu 10.10
 
* Archlinux